Problems with virtual machine management

Incident Report for Cloud Factory A/S

Resolved

This incident has been resolved.
Posted Jan 19, 2024 - 13:40 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2023 - 14:28 CET

Investigating

We're experiencing problems with virtual machine management.
Actions related to virtual machines may fail intermittently in the portal.
If you retry, you may be able to complete the action.
If not, please dont hesitate to contact our support.
Posted Dec 05, 2023 - 13:12 CET
This incident affected: Partner Portal (Virtual Machine Management).