We are currently experiencing technical difficulties with an amount of VM's that are restarted

Incident Report for Cloud Factory A/S

Resolved

Dear partner

We are pleased to let you know that the problem has been resolved and we are up and running again.

We apologize for the challenges this may have caused!

Best regards
Cloud Factory team
Posted Feb 17, 2025 - 12:59 CET

Monitoring

Dear Partner,

The issue was caused by various services restarting on the cluster, which in turn caused the VMs to restart.

Together with Nutanix, we are monitoring the systems to ensure everything remains stable and are continuing to investigate the root cause.

Once we can confirm that the problem is resolved, we will update the incident status to “Resolved.”

We still highly recommend checking your VMs to ensure they are functioning correctly and verifying that all services and systems on your VMs are running as expected.

Best regards,
Cloud Factory Team
Posted Jan 23, 2025 - 01:36 CET

Update

Dear Partner,

We have analyzed our environment and identified the issue as being isolated to Cluster 05.

All VMs on Cluster 05 have been restarted.
The cluster's performance counters seem fine, but we are continuing our investigation and consulting with external experts.

This means that all servers should now be up and running.
However, we highly recommend checking your VMs to ensure they are functioning correctly and verifying that all services and systems on your VMs are running as expected.

We will keep you updated as we continue to investigate.

Best regards,
Cloud Factory Team
Posted Jan 23, 2025 - 01:19 CET

Investigating

Dear Partner,

We are currently experiencing technical difficulties with some VMs that have been restarted.
For now, it seems that VMs in Cluster 05 were restarted at approximately 00:03.

We highly recommend checking your customers' VMs to ensure that all services are running smoothly.

The issue is under investigation, and we will provide an update within 30 minutes.

Best regards,
Cloud Factory Team
Posted Jan 23, 2025 - 00:58 CET
This incident affected: IaaS / Hosting (Hosts and clusters).