We are currently experiencing technical difficulties due to a partial outage at CloudFlare.

Incident Report for Cloud Factory A/S

Resolved

The issue has been resolved
Posted Nov 18, 2025 - 16:22 CET

Investigating

Dear partner

We are currently experiencing technical difficulties with CloudFlare

Users may experience issues logging in.

We will post an update as soon as possible

Best regards
Cloud Factory team
Posted Nov 18, 2025 - 12:52 CET
This incident affected: Partner Portal (Virtual Machine Management, Subscription Management, Mine Licenser, Other).