We are currently experiencing technical difficulties with Virtual Machine Management

Incident Report for Cloud Factory A/S

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 15:56 CET

Update

We are continuing to monitor for any further issues.
Posted Feb 17, 2026 - 20:13 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2026 - 20:12 CET

Investigating

Dear partner

We are currently experiencing technical difficulties with Virtual Machine Management.

The issue is being investigated.


Best regards
Cloud Factory team
Posted Feb 17, 2026 - 15:51 CET
This incident affected: Partner Portal (Virtual Machine Management).