We are currently experiencing technical difficulties with Virtual Machine Management in Partner Portal

Incident Report for Cloud Factory A/S

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 16:25 CET

Identified

Dear partner

We have located the problem causing the issues previously announced.

We will correct the issue and return with a new status as soon as possible.

Best regards
Cloud Factory team
Posted Nov 18, 2025 - 12:22 CET

Investigating

Dear partner

We are currently experiencing technical difficulties with Virtual Machine Management in the Partner Portal. All VMs are up and running, but the management interface is experiencing issues.

The issue is being investigated and we will post an update as soon as possible.

Best regards
Cloud Factory team
Posted Nov 18, 2025 - 11:56 CET
This incident affected: Partner Portal (Virtual Machine Management).