Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 27, 2025 - 06:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 22, 2025 - 13:31 CEST
Scheduled
Dear partner We would like to inform you about the upcoming scheduled change of our Core network platform, which is planned for July 27th 06.00 to 09.00.
What's the maintenance about? The change involves configuring the BGP peers, to change announcement of public IP scopes. Our tests have proven successful, and links are stable.
Risk assessment: Our evaluation indicates a low risk of impact. We will follow best practices, and will verify for every step.
Impact: We do not expect downtime. Some BGP peers might be a bit slow to update, which could result in a bit slower response times.
Fallback plan: In the event of any issues, we have a fallback plan in place, allowing us to rollback from multiple locations.