We are currently experiencing technical difficulties with License administration in the portal

Incident Report for Cloud Factory A/S

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 08:37 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2026 - 11:11 CET

Investigating

Dear partner,
We are currently experiencing technical issues with license administration in the portal. The issue is related to Microsoft’s release of EST.

The root cause has been identified, and a fix is currently being developed. We will provide an update as soon as the fix has been deployed.

Best regards
Cloud Factory team
Posted Feb 17, 2026 - 16:34 CET
This incident affected: Partner Portal (Subscription Management).