We are currently experiencing technical difficulties with Microsoft Management in the Partner Portal

Incident Report for Cloud Factory A/S

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 15:13 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2025 - 14:49 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 10, 2025 - 14:48 CEST

Investigating

Dear partner

We are currently experiencing technical difficulties with Microsoft Management in the Partner Portal.

The issue is being investigated and we will post an update within 30 minutes.

Best regards
Cloud Factory team
Posted Sep 10, 2025 - 14:33 CEST
This incident affected: Partner Portal (Subscription Management, Mine Licenser).