We are currently experiencing technical difficulties with Virtual Machine Management
Incident Report for Cloud Factory A/S
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 09:38 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2024 - 17:51 CEST
Monitoring
The custom binaries are complete, and has been installed in the backend system. Services has been restarted, and the API's seems to be working again. Initial testing seems good. We'll continue to monitor to make sure everything is working as intended.
Posted Sep 05, 2024 - 17:43 CEST
Update
Dear Partner,

Here is an update on the ongoing situation with Virtual Machine Management via the Partner Portal.
We have held a meeting with our supplier, where we reviewed various possible solutions. The only real option is for the supplier to develop a so-called "custom binary," a patch that will specifically resolve the issue. The estimated time frame for the development of this patch is currently about 3 days.
Both we and our representative at the supplier are closely monitoring the situation to ensure the solution is implemented as quickly as possible.
It is important to emphasize that the issue only affects the management of virtual machines via the portal. The operation, connection, and uptime of the virtual machines are not affected.
If new projects need to be created, or if there is a need to add, modify, or change virtual machines or networks, we kindly ask you to continue contacting our support via email at partnercare@cloudfactorygroup.com or by phone at +45 5350 2020. We are ready to assist.
Posted Sep 05, 2024 - 08:57 CEST
Identified
The implemented fix is not working as expected.
We'll investigate, and get back with an update as soon as possible.
Posted Sep 04, 2024 - 22:58 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 04, 2024 - 21:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2024 - 21:22 CEST
Update
Dear Partner,

Here is an update on the issue currently affecting Virtual Machine Management via our Partner Portal. Unfortunately, changes and additions are not functioning as expected at the moment due to an error in the API connection between our backend and the portal. The problem began after a recent update to the management module in our backend.
We sincerely apologize for this inconvenience and understand how critical this is for you. We are in close dialogue with our supplier, who is working intensively to find a solution.
Until the issue is resolved, we kindly ask you to send your change requests via email to partnercare@cloudfactorygroup.com or contact us by phone at +45 5350 2020. We will then ensure that the necessary changes are made.
We apologize and thank you for your understanding and patience.
Posted Sep 04, 2024 - 19:22 CEST
Identified
The root cause has been identified. We're working on a solution.
Posted Sep 04, 2024 - 10:26 CEST
Investigating
Dear partner

We are currently experiencing technical difficulties with Virtual Machine Management

The issue is being investigated and we will post an update within 30 minutes.

Best regards
Cloud Factory team
Posted Sep 03, 2024 - 22:21 CEST
This incident affected: Partner Portal (Virtual Machine Management).