We are currently experiencing technical difficulties with the Partner Portal

Incident Report for Cloud Factory A/S

Resolved

This incident has been resolved.
Posted Oct 19, 2025 - 09:03 CEST

Investigating

Dear partner

We are currently experiencing technical difficulties with the Partner Portal.

The issue is being investigated and we will post an update within as soon as possible.

Best regards
Cloud Factory team
Posted Oct 19, 2025 - 08:34 CEST
This incident affected: Partner Portal (Virtual Machine Management, Subscription Management, Mine Licenser).