We are currently experiencing technical difficulties with Virtual Machine Management

Incident Report for Cloud Factory A/S

Resolved

Dear partner

We are pleased to let you know that the problem has been resolved and we are up and running again.

We apologize for the challenges this may have caused!

Best regards
Cloud Factory team
Posted Mar 26, 2025 - 08:58 CET

Identified

Dear Partner,

We have identified the cause of the previously announced issues.

Our engineering team is working on the case. A workaround has been implemented, and the team is working on a permanent solution.

Best regards,
Cloud Factory Team
Posted Mar 21, 2025 - 13:59 CET

Investigating

Dear Partner,

We are currently experiencing technical difficulties with Virtual Machine Management.
Some changes to Virtual Machines cause the Portal to display "Updating" as the status for the Virtual Machine.

When the status remains stuck on "Updating," the changes are not applied.

The issue is being investigated, and we will provide an update as soon as possible.

Best regards,
Cloud Factory Team
Posted Mar 20, 2025 - 08:44 CET
This incident affected: Partner Portal (Virtual Machine Management).