We are currently experiencing technical difficulties with loading Customers.

Incident Report for Cloud Factory A/S

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 09:52 CET

Investigating

Dear partner

We are currently experiencing technical difficulties with loading Customers in the Portal.

The issue is being investigated and we will update you as soon as possible.

Best regards
Cloud Factory team
Posted Feb 17, 2026 - 09:40 CET
This incident affected: Partner Portal (Subscription Management, Mine Licenser).