We are currently experiencing degraded performance on Virtual Machine Management
Incident Report for Cloud Factory A/S
Resolved
Dear partner

We are pleased to let you know that the problem has been resolved.

We apologize for the challenges this may have caused!

Best regards
Cloud Factory team
Posted May 17, 2023 - 15:45 CEST
Monitoring
Dear partner

The problem has been fixed and we expect the issue to be resolved.

We are monitoring the systems to make sure everything remains stable.

When we can confirm the problem is solved, we will update the incident status to “Resolved”.

Best regards
Cloud Factory team
Posted May 16, 2023 - 12:56 CEST
Investigating
Dear partner

We are currently experiencing degraded performance on Virtual Machine Management via the Partner Portal.

If you need to Power On, Power Off, make changes to CPU, Memory, Disk etc. please contact the support, they can help you.

The issue is being investigated and we will post an update when we have some news.

Best regards
Cloud Factory team
Posted May 16, 2023 - 11:32 CEST
This incident affected: Partner Portal (Virtual Machine Management).