We are currently experiencing technical difficulties with one of our ISPs
Incident Report for Cloud Factory A/S
Resolved
Dear partner

We are pleased to let you know that the problem has been resolved and we are up and running again.

We apologize for the challenges this may have caused!

Best regards
Cloud Factory team
Posted May 26, 2023 - 13:30 CEST
Monitoring
Dear partner

The problem at our ISP has been fixed and we expect the issue to be resolved.

We are monitoring the systems to make sure everything remains stable.

When we can confirm the problem is solved, we will update the incident status to “Resolved”.

Best regards
Cloud Factory team
Posted May 26, 2023 - 10:57 CEST
Update
We have made some changes to our traffic flow, and everything seams stable. We are in touch with the ISP and will investigate the outage.

If you are experiencing shorter or longer latency in the traffic to our datacenter, please let us know, you can call us or write an email to support@cloudfactory.dk.

For now we will not make more changes.

We will get back with an update as soon as we have some news.

Have a great day
Posted May 26, 2023 - 08:13 CEST
Investigating
Dear partner

We are currently experiencing technical difficulties with one of our ISP's, and therefor we will manually change to a different ISP.
The change can cause some lost ping requests, and make VPN's reconnect.

The issue is being investigated and we will post an update within as soon as possible.

Best regards
Cloud Factory team
Posted May 26, 2023 - 07:31 CEST
This incident affected: IaaS / Hosting (Network).