We are currently experiencing technical difficulties with provisioning new Microsoft subscriptions

Incident Report for Cloud Factory A/S

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 11:25 CET

Update

We have identified and resolved the issue - Subscription and provisioning are available again
Posted Jan 20, 2026 - 11:25 CET

Investigating

Dear partner

We are currently experiencing technical difficulties with in provisioning new Microsoft subscriptions.

Our team is actively working to resolve the issue and will provide an update as soon as possible.

Best regards
Cloud Factory team
Posted Jan 20, 2026 - 09:49 CET
This incident affected: Partner Portal (Subscription Management).